usb problem, device not detected, fried?

andres andres at
Tue Sep 9 22:44:19 CEST 2008


for some reason, when I plug the FR on the usb connected to my pc,
it doesn't recognize that connection, nor it charges.

This is the same USB where it worked before and also tried with others,
at the PC, (Ubuntu 8.04)


$>  ifconfig usb0 netmask
SIOCSIFADDR: No such device
usb0: ERROR while getting interface flags: No such device
SIOCSIFNETMASK: No such device

$> dmesg shows nothing

ifup usb0 at the FR shows as device already configured,
although usb0 is not listed by ifconfig

when ifdow usb0, then ifup0 at the FR
I get the error no such device.

any tip on how to follow up?

Thank you,

Andres Paglayan
CTO, StoneSoup LLC 
Ph: 505 629-4344
Mb: 505 690-2871
FWD: 65-5587
Testi. Codi. Vinci.
-------------- next part --------------
An HTML attachment was scrubbed...
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 5537 bytes
Desc: not available
Url : 

More information about the community mailing list