Alpha 2 Release of Accelerometer-based Gestures, and Screen Orientation

Paul V. Borza paul at
Wed Sep 10 10:53:42 CEST 2008

Haven't figured out that yet;update-rc.d gesl defaults 80 will start the
daemon, but it won't work as it will start it before X.

I've tried putting it inside xinitrc, but that didn't work either for me. I
was probably doing something wrong.
Maybe someone else can help to figure this problem once and for all?


On Wed, Sep 10, 2008 at 10:41 AM, julien cubizolles <j.cubizolles at>wrote:

> Le jeudi 14 août 2008 à 19:01 +0200, Paul-Valentin Borza a écrit :
> > I'm proud to announce that the new release of accelerometer-based
> > gestures, and screen orientation is now available for download.
> > What you've seen in the video from
> > is now available.
> How can I start the gesl daemon at boot time. I tried adding a link
> (/etc/rc5.d/S99gesl -> /etc/init.d/gesl) but it didn't work.
> _______________________________________________
> Openmoko community mailing list
> community at

Paul V. Borza
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the community mailing list