Alsa settings for qtopia on freerunner

forestmountain forestmountain at
Wed Sep 10 23:55:42 CEST 2008

I have pretty much given up on the dialer / phone in qtopia regarding the
alsa settings. I have already used way too much time tweaking the settings,
but everytime I upgrade the FR I get new and different problems with sound /
no sound / sound only when receiving / sound only when speaking / sound too
low in any combinations. I can't be bothered (as you describe) calling my
self to find out by trial and error what settings will make things work in a
proper way.

Not to sound pure negative, but I'm no programmer - so for now I have
decided not to use the FR at all, or else I would brick it on purpose :-/

Kent Knudsen

Christoph Siegenthaler wrote:
> Hi
> The default alsa settings in qtopia 4.3.3 pretty much suck - at least on  
> the freerunner. I was able to get rid of the ear-busting (caught me on  
> surprise) echo noise by disabling sidetone in the gsmhandset.state file.  
> What are other good settings? I don't really want to spend a lot of time  
> calling myself to tweak my FR2
> Best regards, Christoph
> P.S.: Any news on when to expect qtopia 4.4?
> _______________________________________________
> Openmoko community mailing list
> community at

View this message in context:
Sent from the Openmoko Community mailing list archive at

More information about the community mailing list