Disabling keyboard auto-complete

Ilja O. vrghost at gmail.com
Thu Sep 11 10:54:02 CEST 2008

Hi all.

I've found a way to completely disable keyboard's auto-prediction (or s it
auto-complete?) feature.

do via shell:


echo "" > /opt/Qtopia/etc/dict/en_US/common.dawg
echo "" > /opt/Qtopia/etc/dict/en_US/words.dawg

then restart X (or phone) and enjoy this feature completely destroyed.

Note that you won't be able to enable it back via GUI.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/community/attachments/20080911/a76951fe/attachment.htm 

More information about the community mailing list