SIP on Debian

Al Johnson openmoko at
Fri Sep 12 10:17:55 CEST 2008

On Thursday 11 September 2008, Michael Shiloh wrote:
> Peter Schwenke wrote:
> > Using
> >
> >
> >te
> >
> > I was able to use linphone to connect to ekiga on another machine.  The
> > mic and speaker worked.  The sound was a little soft and distorted.  But
> > I was juggling a headset on the other computer and the openmoko.
> Excellent news. This is what I'd use daily.
> Do you think the distortion was on the analog side e.g. volume settings,
> or delays on the network side?
> Were you using WiFi or Ethernet over USB?
> Were you speaking to yourself on the other computer, so not over the
> Internet?

I used linphonec 1.6.0 built with mokomakefile for 2007.2 a while ago. Once I 
sorted out the audio device and the mixer settings and killed pulseaudio it 
worked as well as any decent SIP client. This was through a convoluted route 
out through ADSL to a SIP provider, over to asterisk at another site then 
back over a VPN through the same ADSL line it went out over to a hardware SIP 
phone. I don't recall whether I used WiFi, USB or both.

More information about the community mailing list