milestone3 available in Debian

Fox Mulder Quakeman1 at
Sat Sep 13 21:22:51 CEST 2008

I just installed remoko but when i try to start it i get some error messages
and the start is aborted. It looks like a dbus error, but i'm not sure.

Here is the console output:

warning: x11-16 is not supported, fallback to x11
could not create proxy for org.openmoko.accelges:/org/openmoko/accelges/Recognizer org.freedesktop.DBus.Error.ServiceUnknown: The name org.openmoko.accelges was not provided by any .service files
error in proxy
failcount= 0
usage ok <Interface <ProxyObject wrapping <dbus._dbus.SystemBus (system) at 0x31af60> :1.1 /org/freesmartphone/Usage at 0x3261d0> implementing 'org.freesmartphone.Usage' at 0x326330>
failcount= 0
Traceback (most recent call last):
  File "/usr/bin/remoko", line 2092, in <module>
    gui = GUI( options, args )
  File "/usr/bin/remoko", line 1527, in __init__
  File "/usr/bin/remoko", line 1599, in initialize_remoko_server
    self.connection = Connect()
  File "/var/lib/python-support/python2.5/remoko/", line 70, in __init__
    cenas = self.input.Stop()
  File "/var/lib/python-support/python2.5/dbus/", line 140, in __call__
  File "/var/lib/python-support/python2.5/dbus/", line 622, in call_blocking
    message, timeout)
dbus.exceptions.DBusException: org.bluez.Error.Failed: Operation not permitted

Can someone help me with this?
I really like to explore remoko. :)


Joachim Breitner wrote:
> Besides these new versions you might be interested to hear that remoko
> and pypennotes have been packaged for Debian, and fso-gpsd makes sure
> all gpsd-using applications (such as tangogps) work also. We still don’t
> have Illume, as we are still waiting for new Enlightenment libs being
> released and packaged for Debian.

More information about the community mailing list