[ASU] Timezone problems

Yogiz yogizz at gmail.com
Tue Sep 16 10:24:24 CEST 2008

Hi, got my Freerunner a few days ago and I love it. I've ironed out
most of the problems that bugged me but Iäm still having some problems
with setting the timezone. I did as the wiki says. Tzdata was already
installed so I replaced /etc/localtime with a soft link
to /usr/share/zoneinfo/Tallinn. After that I set the right time with
the date command. Now however, when selecting set clock from the clock
app in Settings, it shows the timezone as London and all the fields are
grayed out (except autosetting clock option). The openmoko-dates app as
well selects london as the default time zone and if I add events using
Europe/Tallinn then they're couple hours amiss. When I use the date
command it shows output as "Tue Sep 16 11:23:21 EEST 2008" - EEST
should afaik be the right setting.

Any help? If I should provide any extra information let me know.


More information about the community mailing list