[ASU] Timezone problems

umaxx umaxx at oleco.net
Tue Sep 16 11:01:55 CEST 2008

On Tue, 16 Sep 2008 11:24:24 +0300
Yogiz <yogizz at gmail.com> wrote:

> Now however, when selecting set clock from the clock
> app in Settings, it shows the timezone as London and all the fields
> are grayed out (except autosetting clock option).

try setting autosetting to: "off"
then edit the other (timezone) fields, and then back to "ask" or "on"

More information about the community mailing list