[ASU] Timezone problems

Yogiz yogizz at gmail.com
Tue Sep 16 16:17:12 CEST 2008

> try setting autosetting to: "off"
> then edit the other (timezone) fields, and then back to "ask" or "on"
Heh, thanks. I could have sworn that I tried that a couple of days
ago but the fields still remained grayed out so I thought the
"automatic" setting was for automatically setting summer/winter time.
This time it worked right away. I don't know if I imagined it or did a
software upgrade fix something.

I checked the /etc/timezone file as well and it did indeed change, so
manually changing that file would have probably worked as well.

Thanks again,

More information about the community mailing list