Sim error: sim is missing

Rafael Campos methril at
Thu Sep 18 08:19:27 CEST 2008

Hi to all,

I have some similar problems with a Vodafone SIM.I tested a Yoigo, and
a Movistar too and they work correctly.

Another issue in with the SIMs is that the Yoigo SIM works with
Vodafone network (this is normal, because Yoigo paid to use the
Vodafone GSM networks, but i don't know if it has to put the operator
network or the company network). And after testing the Vodafone SIM in
the Frerunner, i test it in another phone and the displayed operator
is Yoigo, not Vodafone, until i force the use o Vodafone network, and
looks like it's connected to a Vodafone network. It's possible that
the phone modify the operator name or something like that?
Any clue where to look for to solve this bug?

Best Regards

On Wed, Sep 17, 2008 at 8:31 AM, Iker Berasaluce <megamorsa at> wrote:
> I have the same problem with my SIM card from Movistar (Spanish)
> bought less than a month ago. I tried with other SIMs from the same
> and other companies, including Vodafone, (the youngest was bought on
> March 08) and all of them work fine. I tried to buy a elder SIM but it
> seems they've changed the SIM card type (smallest chip, I don't know
> well the details although I'm researching it).
> Anyway, I don't think is the same problem, because your SIM worked
> with Om 2007, mine work neither with 2007 nor 2008 nor Qtopia,
> --
> Iker Berasaluce
> Departamento de Informatica
> Fulcrum SA
> _______________________________________________
> Openmoko community mailing list
> community at

Rafael Campos
o0 Methril 0o

More information about the community mailing list