[debian at fr] missing LAN tools

Christian Weßel wesselch at gmx.net
Sun Sep 21 19:57:58 CEST 2008


I have installed Debian successfull on my FR. Now I try to install
further SW.

But I get allways 

> debian-gta02:/# apt-get install tangogps
> Reading package lists... Done
> Building dependency tree        
> Reading state information... Done
> Recommended packages:
>   gpsd
> The following NEW packages will be installed:
>   tangogps
> 0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
> Need to get 111kB of archives.
> After this operation, 377kB of additional disk space will be used.
> Err http://ftp2.de.debian.org unstable/main tangogps 0.9.3-1
>   Temporary failure resolving 'ftp2.de.debian.org'
> Failed to fetch http://ftp2.de.debian.org/debian/pool/main/t/tangogps/tangogps_0.9.3-1_armel.deb  Temporary failure resolving 'ftp2.de.debian.org'
> E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

I checked my FW (iptables) but it looks like before.

Then I tried to ping my DNS server address and I tried to resolve a DNS name. Both occured the same message:

> debian-gta02:/# ping
> -bash: ping: command not found
> debian-gta02:/# nslookup ftp2.de.debian.org
> -bash: nslookup: command not found

Are there no network tools (ping, nslookup, traceroute, etc.) installed?

> debian-gta02:/# find /|grep nslookup

... results nothing.

mfg/br, christian

Flurstraße 14
29640 Schneverdingen

E-Mail: wesselch at gmx.net
Telefon: +49 5193 97 14 95
Mobile:  +49 171 357 59 57
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Dies ist ein digital signierter Nachrichtenteil
Url : http://lists.openmoko.org/pipermail/community/attachments/20080921/28bcbffa/attachment.pgp 

More information about the community mailing list