df-util && required minimum kernel version

Sarton O'Brien roguemoko at roguewrt.org
Tue Sep 23 08:18:41 CEST 2008

On Tuesday 23 September 2008 14:03:27 Matthias Apitz wrote:
> El día Tuesday, September 23, 2008 a las 11:12:05AM +1000, Sarton O'Brien 
> > On Monday 22 September 2008 17:14:45 Matthias Apitz wrote:
> >
> > I'm not sure, is it a 32bit binary? My system is:
> yes, the above 'albatros' runs a normal SLES:
> guru at albatros:~> cat /etc/SuSE-release
> SUSE LINUX Enterprise Server 9 (i586)

I saw you were running i386, I actually meant the dfu-util binary but from you 
have presented it appears the kernel version is indeed a problem. I hadn't 

> anyway; I'll put a Knoppix 5.1.1 on an USB key to use this as
> alternative boot in my laptop (which runs FreeBSD, would be nice to port
> later dfu-util to FreeBSD :-))

I agree ... well ... let's just say *BSD :) ... I'm on the NetBSD side of the 

Virtualbox should run on FreeBSD and I've heard their Xen implementation has 
matured quite a bit, using hvm should allow this to function if your laptop 
supports it. Xen's acpi functionality tends to be lacking though.

Anyway, just a thought :)


More information about the community mailing list