Duke Nukem 3D on Openmoko Neo

Risto H. Kurppa risto at kurppa.fi
Wed Sep 24 09:38:21 CEST 2008

On Tue, Sep 23, 2008 at 8:19 PM, Alasal <myrealemail at alasal.be> wrote:
> I've put it into a package, so it is easy to install/remove.
> see
> http://onlinedev.blogspot.com/2008/09/getting-duke-nukem-3d-on-your-neo.html

Well done, thank you!!

I installed it and was able to start it in the vertical screen mode so
the controls and buttons didn't work properly. I think this had
something to do with my previous trials to install it. But anyway I
was able to see movements there so I think I'm almost there. I was
running it without sounds.

I removed some of my own scripts and tried reinstalling your package.

I have duke3d in /usr/bin but when I run it I get:
-sh: ./duke3d: not found

I had a similar problem earlier and I was able to fix it by removing
the first line, the one with #:/usr/bash or similar.

I have no idea where this comes from but removing it makes it work and
I'm able to play. COOL, THANK YOU!!

This is a nice game to demonstrate the capabilities to other people :)


| risto h. kurppa
| risto at kurppa dot fi
| http://risto.kurppa.fi

More information about the community mailing list