[OT] First rumors about first Google phone

Al Johnson openmoko at mazikeen.demon.co.uk
Wed Sep 24 17:44:53 CEST 2008

On Wednesday 24 September 2008, Sébastien Lorquet wrote:
> IIRC android needs a armv5 Instruction Set and the FR has a armv4 one.
> maybe google will change this in the future?
> or maybe gta03 will have an armv5 cpu?
> at least, now, on the freerunner, it's not possible.

Google's released binaries need armv5, but I suspect that if we had the source 
it would compile for an armv4 target.

More information about the community mailing list