Is anyone from openmoko working on Bug #1841 (wsod)

Petr Vanek vanous at
Fri Sep 26 08:41:49 CEST 2008

On Fri, 26 Sep 2008 10:48:38 +1000
"Sarton O'Brien" <roguemoko at>
(SO) wrote:

>On Friday 26 September 2008 09:53:56 Glen Ogilvie wrote:
>> Hi,
>> Is anyone from openmoko working on Bug #1841 (wsod)?
>> This bug has been around for quite a long time and is critical and
>> affecting many users. Can anyone actually suspend and resume
>> reliability? Without being able to suspend and resume, using the
>> gta02 as a phone is not really possible for myself anyway.
>> I am more than happy to assist in any way I can, but I am not a
>> kernel hacker, so can't make code changes at this level to fix it.
>I use testing and have had no problems for the last 3 weeks, maybe
>more. Actually there was one update which I think broke it, but
>testing updates daily so was fixed the next day.
>I don't recommend testing ... well ... because it's testing. But I can 
>honestly say I've had a great experience. I don't modify the base
>system, I just wrap around it :) ... and testing has nearly always
>worked as a daily phone for me, without tweaks.
>It may be just a touch soft but nothing like qtopia ;)

I use testing too but no luck :( , tried opkg upgrade right now and
just copied kernel version from wsod freerunner by ssh:

kernel-image-2.6.24 -
3:2.6.24+gitr109+a1e97c611253511ffc2d8c45e3e6d6894fa03fa3-r2 -

is there any special procedure you follow? boot up with usb in/out?
suspend with usb in/out?

Petr Vaněk

More information about the community mailing list