[debian] install failure, fso-frameworkd is not going to be installed

Neil Jerram neiljerram at googlemail.com
Sun Sep 28 19:18:39 CEST 2008

2008/9/28 Neil Jerram <neiljerram at googlemail.com>:
> The following packages have unmet dependencies:
>  zhone-session: Depends: fso-frameworkd but it is not going to be installed
> E: Broken packages

The root cause of this seems to be a dependency loop between libcaca0
and libcucul0.

The available libcaca0 version is 0.99.beta14-1, and this depends on
libcucul0 >= 0.99.beta14-1.

The available libcucul0 version is 0.99.beta15-1, and this depends on
libcaca0 >= 0.99.beta15-1.

Google indicates upload activity today, so perhaps the solution is
just to wait a bit...  but any other solutions would be appreciated


More information about the community mailing list