Is anyone from openmoko working on Bug #1841 (wsod)

Sarton O'Brien roguemoko at
Tue Sep 30 07:16:38 CEST 2008

On Friday 26 September 2008 16:41:49 Petr Vanek wrote:
> I use testing too but no luck :( , tried opkg upgrade right now and
> just copied kernel version from wsod freerunner by ssh:
> kernel-image-2.6.24 -
> 3:2.6.24+gitr109+a1e97c611253511ffc2d8c45e3e6d6894fa03fa3-r2 -
> is there any special procedure you follow? boot up with usb in/out?
> suspend with usb in/out?

ok ... there may be a few things ...

I don't know what base system you installed but I used to use the raster 
image. An opkg upgrade via testing worked but I had major issues. Extracting a 
fresh asu build and updating had no such issues.

When I start using testing, I overwrite all configurations with the developer 
versions, to make sure I'm starting with the intended functionality.

Then on top of that, I make sure to use the latest u-boot provided via the 
daily testing images.

Everything works pretty good. I've yet to get any of the games working though 
(specifically kobodeluxe, numpty physics and duke3d). I haven't really 
attempted to look into it much so I can't say why these aren't working.

Oh, I've noticed after the latest update, the wireless indicator actually goes 
away when you select wireless 'off' ... awesome ;)


More information about the community mailing list