WIFI Connector Application

Sarton O'Brien roguemoko at roguewrt.org
Tue Sep 30 08:58:25 CEST 2008

On Friday 26 September 2008 19:18:43 Matthias Apitz wrote:
> I've typed in the key in the FR again and again but it always said
> after some time 'ERROR Unable to join network'

Yeah, it looks like there is quite a bit of separation between all the 
different facilities.

The 'Settings->Wifi' GUI sort of works. If you select a network and enter a 
key (I've only tried WPA-PSK-TKIP), switch to a terminal, wait for the 
wireless indicator to appear and then issue 'udhcpc eth0', it all works.

The error has always appeared for me but the facility has still worked. Better 
yet, the latest testing update seems to allow the wireless indicator to 
disappear when you select wireless off.

This is with no wpa_supplicant.conf.

Manually launching wpa_supplicant is trivial for debugging, just bump up the 
verbosity and omit the '-B'.

I get the impression that a lot of the facilities haven't yet been configured 
to utilise any one particular network management scheme ... heard of 
resolvconf? ;)


More information about the community mailing list