[debian] install failure, fso-frameworkd is not going to be installed

Neil Jerram neiljerram at googlemail.com
Tue Sep 30 22:34:05 CEST 2008

2008/9/28 Neil Jerram <neiljerram at googlemail.com>:
> 2008/9/28 Neil Jerram <neiljerram at googlemail.com>:
> No, it doesn't.  Now I get:
> The following packages have unmet dependencies: [...]
> E: Broken packages
> Hmm.  I'll try again tomorrow.

- Put both testing and unstable in your sources.list.
- Install aptitude.  (Possibly not actually necessary, but I'm used to it.)
- Using aptitude:
  - Install libcaca0 and libcucul0, taking care to choose the "14"
versions rather than the "15" ones.
  - Install gstreamer0.10-plugins-good.
  - Install fso-frameworkd.
- Now it is clear that the dependency issue is solved, so back out to
the shell and the installer script:
  ./install.sh fso
  /etc/init.d/qpe stop     # if you are running Qtopia, as I am
  umount /dev/mmcblk0p1
  umount /dev/mmcblk0p2
  ./install.sh mount configuration kernel unmount


More information about the community mailing list