Error while building the sample project using openmoko toolchain

Mark Night marknight11 at
Sun Apr 5 22:09:01 CEST 2009


On Mon, Apr 6, 2009 at 1:26 AM, Matthias Stone <
matthias.stone.lists at> wrote:

> Hi, the following advice comes from an ametuer.
> I doubt this is the proper (or universal) way to fix this, but what I found
> worked around this for me:  copy the ccmake command before the errors, cd
> into the src/ directory, and paste the command into your terminal and run
> it.  I found this builds and links the object files correctly, and they work
> on my FR.  YMMV, of course.
> Also, if someone has a "proper" way to fix this, I would be interested as
> well, as this is (very) hackish.

Thanks for your advise. But I later found the troubleshooting part here  :
I run the script given here and then "make" command worked. I hope this will
work for others also...
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the community mailing list