auimd-0.2, a user interface for mobile devices (and especially the FreeRunner !)

Pierre Hébert pierrox at
Tue Apr 7 07:42:24 CEST 2009

>   File "/home/rhk/freerunner/auimd/auimd-0.2/core/",
> line 3, in <module>
>     from Xlib.display import Display
> ImportError: No module named Xlib.display
> rhk at rubert:~/freerunner/auimd/auimd-0.2$

I believe you need to install python-xlib. You may also need some other 
dependencies such as python-qt4-dbus (a list of dependencies can be 
found in the README file).



More information about the community mailing list