opkg - question

Risto H. Kurppa risto at kurppa.fi
Thu Apr 16 07:48:01 CEST 2009

On Thu, Apr 16, 2009 at 12:35 AM, Juan Lucas Dominguez Rubio
<jldominguez at prodevelop.es> wrote:
> opkg install http://mypage.org/package.0.2.ipk
> And the package that gets installed is package.0.3.ipk !!
> Is this normal? I cannot have package.0.2.ipk installed? how?

I'd guess that's the normal behavior: it always installs the latest
package available. I'd guess you can --force-something to make sure
the version 0.2 is installed, if you really want it.


| risto h. kurppa
| risto at kurppa dot fi
| http://risto.kurppa.fi

More information about the community mailing list