[QtExtended] Latest and greatest, progress mail 7

Sound Freedom sound.of.freedom at gmail.com
Thu Apr 16 12:03:36 CEST 2009

2) I did a test. :
I called me with a number which is in my SIM, I saw : "Contact-Sim"/hp
I called me with a number which is in the Tel memory, I saw :
I called me with a number which is not registered & send his number , I saw
: "Unknow caller"
"/hp" seems to be a contact registered from sim card
"/m" seems to be a contact from tel memory

But I tryed something else :

I deleted my "Contact-tel" & called me with his number, The phone showed me
I restarted QTEi, called me, The phone showed me "Contact-Tel"/m... I
watched my Contact list, "Contact-Tel came back.
So, I re-deleted my "Contact-tel" & restarted. I Watched on my contact list,
"Contact-Tel" was not here. Called me again & The tel showed me "Unknown

YES !!

I don't know how I can report this on Bug Track

2009/4/16 Franky Van Liedekerke <liedekef at telenet.be>

> On Thu, Apr 16, 2009 at 10:49 AM, Roland <qtextended.kossel at web.de> wrote:
>> Hi Franky,
>> yesterday I installed a completely new system according to your
>> instructions. Because I didn't get any USB connection (seems to be a
>> windows
>> problem) I tried different rootfs images. Currently I'm running MS5.1.
>> I have found two problems so far:
>> 1. The date can not be set through the GUI.
>> 2. When receiving a call, the name is not found in the address book and
>> the
>> number of the caller seems to be only displayed if it is stored on the
>> SIM-card (not address book). Example: I tried calling myself from my
>> home-landline (number not in FreeRunner) and it just showed "Unknown". In
>> my
>> office I repeated this and it showed "Unknown" but as number "Roland/bp" -
>> which is how it is stored on the SIM-card.
>> One question: Do you recommend using qi or uboot? Or do both just work
>> fine?
> Hi Roland,
> 1) I never had any problems setting the date/time, no matter what the
> rootfs used was. But, as I said before: when you set the date/time back to
> something in the past, the clock service crashes and you need to restart
> qtextended. Also the initial screen asks you for the date/time at first boot
> after flashing, and that setting fails indeed, I need to set it afterwards
> in the clock app again.
> 2) That I never experienced before. Although, for me it seems all my
> contacts are on SIM *and* in the addressbook, so maybe that's a problem that
> I never encountered before :-) I should empty my SIM and try again, but I
> don't feel like doing that. Also, it seems saving a contact from the
> received-call list doesn't work as expected ...
> 3) I use qi for booting.
> Franky
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/community/attachments/20090416/2b857cbe/attachment.htm 

More information about the community mailing list