[SHR] Missing icons after install

Johny Tenfinger seba.dos1 at gmail.com
Fri Apr 17 23:05:38 CEST 2009

Oh. I should do it yesterday or today, but forgot about it. I will fix
it tomorrow ;)

2009/4/17, Tomas Riveros Schober <triveros at enable.cl>:
> Hello,
> I've just tried installing latest SHR-testing (which should be unstable
> just merged into testing), and it works quite good. However, I cannot
> find a way to launch certain apps (except than by using the terminal).
> i.e. TangoGPS is nowhere to be found, but calling tangogps from the
> terminal launches it correctly. Same thing happens with other apps shown
> in the initial configuration screen, but somehow lost after booting to e.
> Am I missing something incredibly stupid (it's been a while since I've
> tried SHR), or does it work that way? If so, how can I get launchers for
> those "missing" apps?
> thanks in advance
> Tom
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community

More information about the community mailing list