backing up rootfs fails - after 40m FreeRunner continues booting

Bram Mertens mertensb.mazda at
Mon Apr 20 20:51:24 CEST 2009

On Mon, Apr 20, 2009 at 8:12 PM, Cameron Frazier
<frazier.cameron at> wrote:
> On Mon, Apr 20, 2009 at 2:03 PM, Bram Mertens <mertensb.mazda at> wrote:
> <snip>
> Have you tried using NeoTool [1]?  It's always worked quite well for
> me, and the backing up process avoids dfu-util.
> [1]

I have tried to use it before when I initially went to pick up the
device but never succeeded, probably because we were using the wrong

And the instructions seemed clear enough to use the command line utility.

The current problems/questions would have arisen with NeoTool anyway,
looks like I made a mistake when rebooting the device.

So when you have flashed the U-Boot with NeoTool, how do you proceed?
Unplug it first, power down, then boot again or use the boot menu to
reboot?  And did you boot the device normally or immediately into NOR
or NAND?

The display still shows the openmoko logo, guess I'll have to hard
reset it though I hope that won't break anything...



More information about the community mailing list