Old accel-using apps should be fixed (was: Re: [SHR] 4-16 shr-testing is pretty good!)

Paul Fertser fercerpav at gmail.com
Tue Apr 21 08:30:48 CEST 2009

Adam Jimerson <vendion at gmail.com> writes:
> and the accelerometer doesn't seem to work my test was with http://
> www.opkg.org/package_35.html.

Are you all kidding? It was told numerous times that accelerometer
kernel api was changed (the previous version had enough known
problems) and userspace apps should be updated.

It was announced about a month before the change and more than two
months before it finally went to SHR testing. Come on.

Be free, use free (http://www.gnu.org/philosophy/free-sw.html) software!
mailto:fercerpav at gmail.com

More information about the community mailing list