[QT Extended Improved] GPS Mapping Demo

Franky Van Liedekerke liedekef at telenet.be
Tue Apr 21 13:13:56 CEST 2009

On Tue, Apr 21, 2009 at 12:38 PM, Mikko Husari <husku at husku.net> wrote:
> Hash: SHA1
> Moro,
> I compiled my own qtei binaries from git-repo and tried to use the
> Mapping Demo program, but it gets stuck on "Connected, waiting for fix".
> If I use the "provided demo nmea log", it seems to work properly.
> I also tried with '-modules location' configure option before make but
> it did not improve the situation, what could be wrong or where would the
> hints be hidden?
> btw, where are the logs, I want to examine them by ssh.
> Thanks in advance.
> - -- husku

The following modules are compiled in by default for the neo device:

-add-mediaengine cruxus
-add-module bluetooth
-add-module cell
-add-module connectivity
-add-module devtools
-add-module essentials
-add-module games
-add-module inputmethods
-add-module location
-add-module media
-add-module messaging
-add-module pim
-add-module pkgmanagement
-add-module telephony
-add-module ui

so this means that adding extra "-modules location" won't change anything,
it's in already.
But personally I haven't had any luck as well trying to get this to work.
Other people besides me are trying to build a better gps application.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/community/attachments/20090421/6b932cb7/attachment.htm 

More information about the community mailing list