[SHR-Testing] /etc/network/interfaces edit question

Adam Jimerson vendion at gmail.com
Thu Apr 23 03:56:53 CEST 2009

Besides removing, or commenting out, the wlan0 configuration what else is
needed to switch eth0 back to being for the wireless instead of wireless?
 After setting up wpa_supplicant and making the change I get an error about
how eth0 No such device, I can post any needed config files to help figure
out what I am doing wrong.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/community/attachments/20090422/31eeeb4a/attachment.htm 

More information about the community mailing list