USB Kernel problem with latest SHR unstable

Franky Van Liedekerke liedekef at
Fri Apr 24 08:46:51 CEST 2009

On Fri, 24 Apr 2009 16:38:59 +1000
Denis Johnson <denis.johnson at> wrote:

> I'm not sure who or how to report this but since I have gone through
> the test and it has taken some time to resolve.
> Flashing the latest SHR image and kernel from
> 23 April
> uImage-2.6.29-oe10+gitr119800+0b9d21bf5d05d5dd909425a67a8be2eb1c1fc579-r3.4-om-gta02.bin
> I could not connect via SSH over USB from my Ubuntu 8.10 host. lsusb
> on the host could see the neo but could not ifup usb0
> Only after reflashing just the kernel back to Apr 9, could I again
> reconnect via SSH. I have not tried kernels posted between those dates
> to work out where the problem starts.
> Howver to confirm it, I have reflashed back to the latest 23rd April
> but could not connect, then reflashed back to 9th April and worked
> again.
> Both report 2.6.29-rc3 via 'uname -r'
> cheers Denis

have you tried "ifup ethx" (with x the number of the new interface)?
I've been told it is eth on the host now, but it doesn't work for me
either ...


More information about the community mailing list