USB Kernel problem with latest SHR unstable

Denis Johnson denis.johnson at
Fri Apr 24 08:57:48 CEST 2009

Sorry to reply to my own post. Issue not quite as described.

Between reflashing from 23rd April to 9th, one of the attempts at
connecting also involved a reboot of my Ubuntu host. Which still
failed to allow me to connect with the Kernel from the 2rd. Reflashing
with the kernel from the 9th then worked. However, repeating the
exercise as described bellow, also fails on the Kernel from the 9th.
So something else is still at play here and it may be Ubuntu/host

On Fri, Apr 24, 2009 at 4:38 PM, Denis Johnson <denis.johnson at> wrote:
> I'm not sure who or how to report this but since I have gone through
> the test and it has taken some time to resolve.
> Flashing the latest SHR image and kernel from
> 23 April
> uImage-2.6.29-oe10+gitr119800+0b9d21bf5d05d5dd909425a67a8be2eb1c1fc579-r3.4-om-gta02.bin
> I could not connect via SSH over USB from my Ubuntu 8.10 host. lsusb
> on the host could see the neo but could not ifup usb0
> Only after reflashing just the kernel back to Apr 9, could I again
> reconnect via SSH. I have not tried kernels posted between those dates
> to work out where the problem starts.
> Howver to confirm it, I have reflashed back to the latest 23rd April
> but could not connect, then reflashed back to 9th April and worked
> again.
> Both report 2.6.29-rc3 via 'uname -r'
> cheers Denis

More information about the community mailing list