GTA01 - qtextendedimproved -kernel image

Pablo Miño pablodanielmino at
Sat Apr 25 05:27:15 CEST 2009

I have a GTA01 which I am using with Qt Extended and I have been wondering
the same for a few days but as I have been really busy at work I did not
find much resources but I guess that we will have to compile it.

On Fri, Apr 24, 2009 at 9:32 PM, <wim.delvaux at> wrote:

> Hi all,
> I want to update my NEO1973 (GTA01v4) to the newest available version of
> qtembeddedimproved and some kernel.
> Since the WIKI generally speaks about the freerunner, stating exceptions
> for
> GTA01 that turn out to refer to the freerunner, confuses me.
> So I downloaded the following files :
> qt-extended-4.4.3-rootfs.jffs2
> testing-om-gta02-20090120.uImage.bin
> Now my devices hangs while stating 'starting kernel'.
> So I presume the testing-om-gta01... is not a proper kernel image.
> QUESTION : which is the latest compatible GTA01 kernel  and where can I
> find
> it ?
> Thx
> _______________________________________________
> Openmoko community mailing list
> community at

Pablo Miño
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the community mailing list