USB Kernel problem with latest SHR unstable

Robin Paulson robin.paulson at
Sat Apr 25 05:39:15 CEST 2009

2009/4/24 Denis Johnson <denis.johnson at>:
> Flashing the latest SHR image and kernel from
> 23 April
> uImage-2.6.29-oe10+gitr119800+0b9d21bf5d05d5dd909425a67a8be2eb1c1fc579-r3.4-om-gta02.bin
> I could not connect via SSH over USB from my Ubuntu 8.10 host. lsusb
> on the host could see the neo but could not ifup usb0
> Only after reflashing just the kernel back to Apr 9, could I again
> reconnect via SSH. I have not tried kernels posted between those dates
> to work out where the problem starts.
> Howver to confirm it, I have reflashed back to the latest 23rd April
> but could not connect, then reflashed back to 9th April and worked
> again.

is this related to a discrepancy in the version of the modules? i.e.
the modules not being the same as the version of the kernel?

it's been pointed out to me that the kernel is version 2.6.29-rc3,
while the modules are apparently version -rc2

where can i get an older version of the kernel - the only one on the
shr site appears to be the latest, i.e. 22nd april?

More information about the community mailing list