[SHR-testing] unable to return after suspend

Bram Mertens mertensb.mazda at gmail.com
Mon Apr 27 09:41:07 CEST 2009


Last night I suspended my FreeRunner from SHR-testing, hoping that the
alarm clock would work like it does on my Nokia.

The alarm didn't work and when I tried to start it today the screen
remained black.

Sometimes when I press the power button I get the messages on screen
as if it's waking up from suspend but then the screen goes black

I tried shutting the device down, removing the battery for a while
etc.  But after the devices boots the screen goes black again.  I do
get the screen asking me to enter my PIN (the screen looks "off" a bit
though and the text on the buttons is hardly readable) but after that
the screen goes black again.

When I boot FDOM from the device's main memory everything works but
when I boot SHR-testing again I get the same symptoms.

Any idea what might be wrong and how to fix it?

Just now some more messages scrolled by on the screen, several minutes
after my last key or screen presses.

When I pressed the power button again again messages scrolled by, one
of the last messages (not the last, the screen blacks out to soon to
read that) was: "restarting tasks: done"



More information about the community mailing list