[QtExtended] Latest and greatest, progress mail 9

Mikko Husari husku at husku.net
Mon Apr 27 18:03:28 CEST 2009

Hash: SHA1

Franky Van Liedekerke wrote:
> On Mon, 27 Apr 2009 17:55:00 +0300
> Mikko Husari <husku at husku.net> wrote:
>> Hash: SHA1
>> Franky Van Liedekerke wrote:
>>> from this url
>>> http://build.shr-project.org/shr-unstable/images/om-gta02/, the
>>> following rootfs and uImage:
>>> uImage-2.6.29-oe10+gitr119800+0b9d21bf5d05d5dd909425a67a8be2eb1c1fc579-r3.4-om-gta02.bin
>>> openmoko-shr-lite-image-glibc-ipk--20090423-om-gta02.rootfs.jffs2
>>> Franky
>> Moi,
>> I tried to compile qte from your git, it works nicely. Currently Im
>> using 2.6.24 kernel and when I tried with the one you suggest above,
>> qte keeps crashing on startup and then it tries to start again, only
>> to crash again. It might be because Im using rather old rootfs, or is
>> it possible that something else has gone wrong... I compiled same way
>> as it says on the wiki page and then used "rsync -ar --delete" to
>> move the files, that has worked before.
>> Is it possible to just upgrade my root using opkg upgrade and then
>> boot to the more recent kernel, or is reflash (rootfs) needed?
>> ps. I have not read your install script since I would like to stay
>> "pure" :p
> well, that's the reason why it crashes: because you want to stay
> pure :-)
> In 2.6.28 kernels, the qpe.sh script is slightly different, and I copy
> a modified version over to /etc/init.d in my install script.
> But I could just as well change it in the sourcecode ... I'll do
> that :-)
> Franky

Cool, Thank you very much :)

/me waits for a commit...

- -- husku
Version: GnuPG v2.0.11 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org


More information about the community mailing list