[SHR-Testing] Wireless Frustration (was: Re: [SHR-Testing] /etc/network/interfaces edit question)

matthias matthiasfelsche at web.de
Mon Apr 27 20:43:22 CEST 2009

I had the same problems with the same image. But today, when i tried to
connect to the network of my university, it surprisingly worked.
I did the following:
powered up the device with shr-settings and started mofi.py in the terminal.
It worked fine until i switched the device off.
So, I hope that was no one-night-stand with me and eth0!
But your troubles make me worry!

Hope anyone can help!

Adam Jimerson schrieb:
> I am still trying to get my wireless to work on the 4/16 release of
> SHR-Testing, I can get a scan to work on eth0 every now and then and
> the rest of the time I get a "device does not support scanning
> error".  No matter if I can scan or not eth0 will not connect to any
> AP.  I have set up the /etc/network/interfaces so that eth0 uses
> wpa_supplicant, which I have the file setup with the APs and
> everything, and when I try and ifup eth0 it goes though the
> configurations but stops at a "No lease failing" error.  I have been
> at this for a while trying to get it to work and all my attempts have
> failed.  If anyone has any kind of suggestion, or if they have had
> this problem with this version of SHR-Testing please reply, I getting
> desperate and will try anything to get it to work.
> ------------------------------------------------------------------------
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community

More information about the community mailing list