[debian] new navit

arne anka openmoko at ginguppin.de
Wed Apr 29 10:57:38 CEST 2009

On Tue, 28 Apr 2009 20:52:33 +0200, Jeffrey Ratcliffe  
<jeffrey.ratcliffe at gmail.com> wrote:

> 2009/4/28 Marcel <tanuva at googlemail.com>:
>> Just tried to install your package - it depends on libgps17, but I can  
>> only
>> find libgps18 in the repository.
> I have this problem, too.

well, libgps17 is definitely still there ...
> ftp://ftp.fu-berlin.de/unix/linux/debian-mirror/debian/pool/main/g/gpsd/libgps17_2.38-1_armel.deb
though probably not any longer in sid.
looks, like i need to upgrade my cross building environment, i try to do  
it tonight.

More information about the community mailing list