[shr-u] wifi timeout with mokonnect

Adam Jimerson vendion at gmail.com
Mon Aug 10 17:11:54 CEST 2009

On Monday 10 August 2009 08:43:40 am Bernhard Reiter wrote:
> hi,
> using shr-u and mokonnect, i get a timeout when trying to connect to my
> "managed" wpa-secured home wlan router (while it is trying to setup
> dhcp, though things work fine with my laptop). is this some well-known
> issue or do i have to investigate my setup? (any debugging hints?) and
> what is the "rsn" encryption option that i get by default after a
> network scan but can't select in the list of encryption ways?
> regards
> bernhard

I sent an email about this earlier, mokonnect timesout connect, scanning, 
and/or tryinig to get DHCP, and it no longer reconnects to the AP on resume.  
The older versions worked flawlessly and made me like it because ever sense 
the wifi kernel bug it was the first program that just worked short of my 
having to restart connman to first use it (minor problem).  Sadly my post must 
have been ether lost, ate by some server, or just plan ignored.
"We must plan for freedom, and not only for security, if for no other reason 
than only freedom can make security more secure."  Karl Popper
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part.
Url : http://lists.openmoko.org/pipermail/community/attachments/20090810/3730587d/attachment.pgp 

More information about the community mailing list