[shr-u] wifi timeout with mokonnect

Rui Miguel Silva Seabra rms at 1407.org
Mon Aug 10 17:50:45 CEST 2009

On Mon, Aug 10, 2009 at 11:11:54AM -0400, Adam Jimerson wrote:
> On Monday 10 August 2009 08:43:40 am Bernhard Reiter wrote:
> > hi,
> >
> > using shr-u and mokonnect, i get a timeout when trying to connect to my
> > "managed" wpa-secured home wlan router (while it is trying to setup
> > dhcp, though things work fine with my laptop). is this some well-known
> > issue or do i have to investigate my setup? (any debugging hints?) and
> > what is the "rsn" encryption option that i get by default after a
> > network scan but can't select in the list of encryption ways?
> >
> > regards
> > bernhard
> >
> >
> I sent an email about this earlier, mokonnect timesout connect, scanning, 
> and/or tryinig to get DHCP, and it no longer reconnects to the AP on resume.  
> The older versions worked flawlessly and made me like it because ever sense 
> the wifi kernel bug it was the first program that just worked short of my 
> having to restart connman to first use it (minor problem).  Sadly my post must 
> have been ether lost, ate by some server, or just plan ignored.

To me it has never worked, but never means in images 20090721 and 20090808 of shr-u

It doesn't even bother to set the SSID, but I don't know who's really at fault here,
mokonnect or connman.

Anyway, connman is a real piece of crap (but NetworkManager is just marginally
lesser crap) sprout from people with NIH sindrome who don't understand NM.


More information about the community mailing list