[shr-u] wifi timeout with mokonnect

Adam Jimerson vendion at gmail.com
Tue Aug 11 19:40:11 CEST 2009

On Tuesday 11 August 2009 02:41:53 am Paul Fertser wrote:
> Robin Paulson <robin.paulson at gmail.com> writes:
> > 2009/8/11 Rui Miguel Silva Seabra <rms at 1407.org>:
> >> Anyway, connman is a real piece of crap (but NetworkManager is just
> >> marginally lesser crap) sprout from people with NIH sindrome who don't
> >> understand NM.
> >
> > does wifi work yet with newer kernels? i heard some time back that .29
> > had issues. i don't think i've ever got wifi to work
> .29 has issues but those in kernel are workaroundable. Those in
> firmware are independent from the kernel and are unlikely to be ever
> solved. Luckily they don't affect the majority of users.
> Please try wpa_supplicant method as described on FSO_Resources
> wikipage and report the results.

I know wpa_supplicant stopped working for me, I don't know what went wrong 
but when I started using mokonnect/connman it worked with no hassles with the 
.29 kernel with out the test patches installed.
"We must plan for freedom, and not only for security, if for no other reason 
than only freedom can make security more secure."  Karl Popper
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part.
Url : http://lists.openmoko.org/pipermail/community/attachments/20090811/c1730d36/attachment.pgp 

More information about the community mailing list