[SHR] opkg upgrade (10 Aug 2009)

D. Gassen dirk.gassen at web.de
Wed Aug 12 19:56:03 CEST 2009

I had the same problem but I solved that (for me) by reinstalling a  
couple of packages:

opkg install -force-reinstall libgsm0710mux0 libfsotransport0 \
	 libfsoframework0 libfsobasics0 fso-abyss fsousaged \
	libgsm0710mux-config frameworkd frameworkd-config-shr \
	libframeworkd-phonegui-efl0 \
	shr-contacts shr-messages shr-dialer ophonekitd

(I hope I got them all, I didn't use one command but several)

After that the phone connected properly to the GSM network, was able  
to read all my contacts and I could make and receive calls again.


On 12.08.2009, at 13:28, Konstantin wrote:

> Davide Scaini wrote:
>> today upgrade fixed the thing for me...
>> d
> Unfortuneately, GSM still doesn't work for me after the upgrade.
> The alternate image (SHR stable) I am using via NAND works okay,  
> though.
> /var/log/ophonekitd.log just says
> "GSM not available, try again in 5s"
> a few times, then a few
> "idle notifier state handler called, id 1"
> with verious ids, and the SIM entry dialog never pops up. :(
> Anyone else with that problem?
> Regards,
> Konstantin
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community

More information about the community mailing list