[litephone] entering numbers during a call

Christof Musik christof at senfdax.de
Mon Aug 17 19:50:35 CEST 2009

Hi Ali

I just tried it here with a normal phone and it worked for me. You have
to go back to the dialer. There you can input your pin.

Which distribution do you use? Does it work with other phone tools?

Please start litephone from commandline and send me the output of it.
Maybe I can see the problem from there.

Kind regards,

On Sun, Aug 16, 2009 at 03:52:14PM -0700, Ali wrote:
> On Sun, 2009-08-16 at 10:59 +0200, Christian Rüb wrote:
> > 
> > I made a new ipk based on above commit [1] (litephone_0.0+git52+e6f7...). Ali, can you please check if it works for you now?
> > 
> > Cheers,
> >  Christian
> > 
> > [1] http://openmoko.senfdax.de/shr-unstable/
> Hey, thanks for the quick reply, fix, and ipk, but it is still not
> working. How does one bring up the keypad during a call in litephone? I
> click the phone icon, key in the number and the screen changes to active
> call: (number) with the vol up and down icons to the right. I press the
> phone icon again to go to the only keypad i've seen in litephone and
> pressing the keys there does not send the tones. For the hell of it i
> pressed call after keying in my pin, and it just attempts to make
> another call as expected. Am I doing something wrong? Does it work for
> you guys?
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: not available
Url : http://lists.openmoko.org/pipermail/community/attachments/20090817/c4b5d85f/attachment-0001.pgp 

More information about the community mailing list