[litephone] entering numbers during a call

Michal Brzozowski rusolis at poczta.fm
Wed Aug 19 00:59:02 CEST 2009

2009/8/18 Ali <alishams at interchange.ubc.ca>

> Hate to do this to you but it *still* doesn't work here :( I saw that
> version on http://openmoko.senfdax.de/shr-unstable/  a couple days ago
> and it's dated aug 16, the one dated aug 18th is git62. I tried both and
> still can't send dtmf tones for some reason :( Even had a friend tell me
> he couldn't here a thing when I pressed the keypad numbers. Would it be
> worth it to compile myself? Any suggestions about things I can try? I
> love this phone app and would much prefer to use it over the default
> dialer/contacts/messages

Are you sure you have the git version installed?

When I had 0.0.1-r3 installed, and I tried installing the git one, opkg kept
0.0.1-r3 saying it's the newest version. I failed to notice this line at
first, so I've used the older version for a while, thinking it's the new
one. It's a wild guess though.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/community/attachments/20090819/adadab67/attachment.htm 

More information about the community mailing list