Debian first experience made a bit easier...

Lee Grime lee.grime at
Thu Aug 27 20:07:30 CEST 2009

I installed debian a couple of days ago.

1st try with a new 8GB sandisk uSDHC card, which failed with IO errors.  I
assume this is because of the SD card speed.

Tried with a sandisk 4GB uSDHC, using, with VFAT boot partition.

Install worked fine.

Some problems encountered :-

Re-camping.  I can only tell it is doing this because I left it near my PC
and the speakers were picking it up!  Happens about every 5-10mins.
I did not have this problem with SHR, it is stable for GSM.  SMS has a few
quirks, but nothing major.  I know there is a hardware fix for this, but why
no problems with SHR?

Wifi, could not connect to my T-Com (Germany) wireless router (WEP).  It was
picked up using wifi-radar, but failed to get an IP address.
I have never been able to connect to this router though, even using command
line and config files etc.  I have a new linksys N wifi router which I will
try it on soon.

GPRS worked fine.

Midori and tangoGPS do not pick anything up from the internet via USB
connection to PC.  I can ping google no problem.  Midori worked via GPRS.

Not sure how to put it into suspend, seems a bit flakey!

I have not had time to look into any of these problems yet, but will report
findings when I do.

-------------- next part --------------
An HTML attachment was scrubbed...

More information about the community mailing list