Debian first experience made a bit easier...

David Garabana Barro david at
Fri Aug 28 10:36:13 CEST 2009

O Xoves, 27 de Agosto de 2009, Lee Grime escribiu:

> Re-camping.  I can only tell it is doing this because I left it near my PC
> and the speakers were picking it up!  Happens about every 5-10mins.
> I did not have this problem with SHR, it is stable for GSM.  SMS has a few
> quirks, but nothing major.  I know there is a hardware fix for this, but
> why no problems with SHR?

Debian uses "adaptive" as default for "ti_calypso_deep_sleep", and SHR uses 
With "adaptive", FSO should detect your freerunners's recamping and disable 
deep_sleep. With "never", as you probably guessed, FSO will never try to 
deep_sleep, and recamping will *NEVER* happen.

Take in account that with "adaptive", recamping *WILL* happen at the 
beggining, but should stop as soon as FSO detects it. If adaptive is not 
working on your case (e.g. if recampings are not frecuent), you should change 
in /etc/frameworkd.conf:

ti_calypso_deep_sleep = adaptive


ti_calypso_deep_sleep = never

and your problems will dissapear.

David Garabana Barro
jabber & google talk ID:	david at
Clave pública PGP/GPG:
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part.
Url : 

More information about the community mailing list