Christ van Willegen cvwillegen at gmail.com
Tue Dec 8 09:01:04 CET 2009

Hi everyone,

I recently followed advice to opkg remove apm and opkg install
fso-apm, but apparently this doesn't work at the moment.

These are the errors:

Upgrading task-base-apm on root from 1.0-r86.4 to 1.0-r87.4...
Downloading http://build.shr-project.org/shr-unstable/ipk//om-gta02/task-base-apm_1.0-r87.4_om-gta02.ipk
Installing fso-apm
(1:2.0.0+gitr800+1dcf546fb0423930f938129a51f538874c172226-r0.4) to
Collected errors:
 * ERROR: Package fso-apm (parent fso-apm) is not available from any
configured src.
 * Failed to download fso-apm. Perhaps you need to run 'opkg update'?

Needless to say, I ran opkg update right before that...

Anything wrong with the feeds?

Christ van Willegen
09 F9 11 02 9D 74 E3 5B D8 41 56 C5 63 56 88 C0

More information about the community mailing list