[shr-t] Contacts crash upon startup

Denis Johnson denis.johnson at gmail.com
Sat Dec 12 09:39:49 CET 2009

I'm have the lite image with no additional installed packages, and I
have been experiencing various crashes of the contacts app, sometimes
just scrolling, sometimes if you just remove a field label and save.
It started to just crash on startup so I rebooted and now it starts
but is completely blank.

If someone who knows what I can provide to help debug this then let me know.

cheers Denis

On Fri, Dec 11, 2009 at 1:23 AM, Bernhard Reiter <ockham at raz.or.at> wrote:
> Hi,
> I'm running shr-testing with up-to-date opkg upgrades and pisi-imported
> contacts (from evolution exported vcf). Unfortunately, the latter
> combination seems to cause the Contacts application to crash right after
> I start it (it will only show up for a moment, sometimes only blank,
> sometimes blank at first, then briefly with my contacts list before
> crashing). I have to admit that I don't really know how to provide
> meaningful debug information (how do I start Contacts from the
> terminal?), so I'd be glad for any hints.
> On a side note, my sms messages are attributed to the wrong people, ie a
> message i got from A's phone number shows up to be by B. The issue might
> also have to do with encoding, as the names in the messages include
> strange entities -- and those entities are different every time I start
> the messages app (eg instead of "Dr. Someone", it's sometimes "x9
> Someone" or "<angle><square> Someone" or whatever...)
> And, finally, up to recently, every time I made a call, the screenlock
> showed "Diane D. is calling" -- though there's no one with that name in
> my contacts. Whatever relict is that?
> Kind regards
> Bernhard
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community

More information about the community mailing list