[SHR-U] Auto-Suspend problems

Davide Scaini dscaini at gmail.com
Sun Dec 20 11:24:08 CET 2009

Hash: SHA1

vancel35 ha scritto:
> I just installed the SHR images (kernel and rootfs) from December 4th, and I
> also upgraded to Qi for my bootloader.  I assume that Qi wouldn't cause my
> problem, so that leaves the newest version of SHR.
> The default suspend options are
> auto-suspend: ON
> suspend:  40s
> I always give a larger timeout for suspend, because I like to actually be
> done with my phone before it suspends on me.  So I set it to about 5
> minutes, and 30 seconds for the screen blank rather than 10.
> The changes will not stick.  I've changed them probably 20 times, and they
> won't stay.  I've even set the auto-suspend to OFF, but it keeps suspending.  
> After I messed with that for a while and decided to leave it alone, I was on
> a phone call, and it suspended in the middle of the conversation.  I thought
> the call dropped, but when I pulled my phone away and the screen didn't wake
> on touch, I hit the power button to un-suspend.  Luckily my friend hadn't
> hung up on me, and the call continued, but that seems a bit crazy.
> Is there some reason that a freshly flashed phone won't save the power
> settings and honor the auto-suspend switch?
> Thanks for any info.
> -Laura

ah i forgot...:
then try opkg update && opkg upgrade, maybe this will fix the second
part of your bug.
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org


More information about the community mailing list