Midori Browser Config

Thomas Zimmermann ml at vdm-design.de
Thu Dec 24 12:37:25 CET 2009

Am Donnerstag 24 Dezember 2009 12:30:21 schrieb Michal Brzozowski:
> 2009/12/9 Andrew Stephen <andrew.stephen at gmail.com>
> > Hi Thomas,
> >
> > I've just tried 1) with literki and it doesn't have the same problem,
> > so I think you're right, and it does seem to be an Illume keyboard
> > problem.
> Is there an way to turn off autocompletion? The menu with completion
>  choices appears on top of literki, and it's impossible to write anything.
There is a menu option to disable the autmatic search. But nothing to disable 
the autocompletion.
But that feature causes problems for us, so we should ask the midori guys to 
add an configure option to disable this.
Midori guys are nice, best and fastest way to talk to them is just joining 
there IRC channel (#midori @ freenode) and ask.
So feel free to ask them :)

More information about the community mailing list