[SHR] FreeRunner suspends even when told not to do so

Johny Tenfinger seba.dos1 at gmail.com
Sun Feb 1 20:13:15 CET 2009

On Sun, Feb 1, 2009 at 20:00, The Digital Pioneer
<digitalpioneer at gmail.com> wrote:
> Don't use the wrench, it configures Illume. I believe ophonekitd is
> responsible for suspending. Configure it through the settings GUI
> (/usr/bin/exposure.py)

Responsible for suspending is frameworkd. On shr-unstable there is no
exposure. You can configure it though shr-settings, in "Power
management" section (set suspend in Timeouts to -1).

More information about the community mailing list