[FSO] unable to install zhone

Kosa kosa at piradio.org
Mon Feb 2 09:47:47 CET 2009

Hi there,

I saw waiting for MS5 to try FSO, but since it's not ready yet
I decided to try MS4, but it does not come with any phone SF
and I wanted to try zhone, but I just can't.

opkg install zhone complains about libpython version, but
versions seems to be ok.

root at om-gta02:~# opkg install zhone
Installing zhone 
(0.0.2+gitr0+d9d0a80e5444cd24b5e14082bb10e8d2cdd01fe8-r11) to root...
Collected errors:
 * ERROR: Cannot satisfy the following dependencies for zhone:
     *  libpython2.5-1.0 (>= 2.5.2) *
root at om-gta02:~# opkg list_installed |grep libpython
libpython2.6-1.0 - 2.6.1-ml0 -
root at om-gta02:~#

This happens with fso testing and unstable. fso stable comes
with zhone preinstalled, but it fails after opkg upgrade

any hints?

Thanks in advance.


- Un mundo mejor es posible -

More information about the community mailing list